<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan - Pub&#039;d on China Daily | Speaking of China</title>

<meta name="description" content="Last week, China Daily just published my latest column titled Oh, maqiu: Mistaking a winter solstice treat for tangyuan. Here&#039;s an excerpt from that" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.speakingofchina.com/#website","url":"https://www.speakingofchina.com/","name":"Speaking of China","description":"A blog about love, family and relationships in China, including interracial and intercultural love. \u6d0b\u5ab3\u5987\u8c08\u4e2d\u56fd","publisher":{"@id":"https://www.speakingofchina.com/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://www.speakingofchina.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#primaryimage","url":"https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#webpage","url":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/","inLanguage":"en-US","name":"Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan - Pub&#039;d on China Daily | Speaking of China","isPartOf":{"@id":"https://www.speakingofchina.com/#website"},"primaryImageOfPage":{"@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#primaryimage"},"datePublished":"2019-12-11T22:08:45+00:00","dateModified":"2019-12-07T12:44:56+00:00","description":"Last week, China Daily just published my latest column titled Oh, maqiu: Mistaking a winter solstice treat for tangyuan. Here's an excerpt from that","breadcrumb":{"@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.speakingofchina.com/","url":"https://www.speakingofchina.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/","url":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/","name":"Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan &#8211; Pub&#8217;d on China Daily"}}]},{"@type":"Article","@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#article","isPartOf":{"@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#webpage"},"author":{"@id":"https://www.speakingofchina.com/#/schema/person/753354d0e33b7bb83777e67aeaeeb145"},"headline":"Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan &#8211; Pub&#8217;d on China Daily","datePublished":"2019-12-11T22:08:45+00:00","dateModified":"2019-12-07T12:44:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#webpage"},"publisher":{"@id":"https://www.speakingofchina.com/#/schema/person/"},"image":{"@id":"https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#primaryimage"},"keywords":"China Daily,Chinese Winter Solstice,publications,Winter Solstice","articleSection":"Articles"},{"@type":["Person"],"@id":"https://www.speakingofchina.com/#/schema/person/753354d0e33b7bb83777e67aeaeeb145","name":"Jocelyn Eikenburg","image":{"@type":"ImageObject","@id":"https://www.speakingofchina.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d6444111e3b8f72a5dd0b3ee437413d?s=96&d=identicon&r=g","caption":"Jocelyn Eikenburg"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Speaking of China &raquo; Feed" href="https://www.speakingofchina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speaking of China &raquo; Comments Feed" href="https://www.speakingofchina.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speaking of China &raquo; Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan &#8211; Pub&#8217;d on China Daily Comments Feed" href="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10202722-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10202722-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.speakingofchina.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.speakingofchina.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.speakingofchina.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.speakingofchina.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='optinforms-stylesheet-css' href='https://www.speakingofchina.com/wp-content/plugins/optin-forms/css/optinforms.css?ver=1.2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='optinforms-googleFont-css' href='//fonts.googleapis.com/css?family=Droid+Serif&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.speakingofchina.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.speakingofchina.com/wp-content/themes/colormag/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.speakingofchina.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://www.speakingofchina.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.speakingofchina.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.speakingofchina.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.speakingofchina.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.speakingofchina.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/optin-forms/js/placeholder.js?ver=1.2.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.speakingofchina.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"14976","token":"971e97871a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.speakingofchina.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.speakingofchina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.speakingofchina.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p2kXaJ-3Ty' />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.speakingofchina.com/xmlrpc.php"><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Speaking of China" />
<meta property="og:title" content="Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan - Pub&#039;d on China Daily | Speaking of China" />
<meta property="og:url" content="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Last week, China Daily just published my latest column titled Oh, maqiu: Mistaking a winter solstice treat for tangyuan. Here&#039;s an excerpt from that" />
<meta property="og:image" content="https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg" />
<meta property="og:image:url" content="https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg" />
<meta property="og:image:secure_url" content="https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg" />
<meta property="article:published_time" content="2019-12-12T06:08:45+08:00" />
<meta property="article:modified_time" content="2019-12-07T20:44:56+08:00" />
<meta property="og:updated_time" content="2019-12-07T20:44:56+08:00" />
<meta property="article:section" content="Articles" />

<meta itemprop="name" content="Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan - Pub&#039;d on China Daily | Speaking of China" />
<meta itemprop="headline" content="Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan - Pub&#039;d on China Daily | Speaking of China" />
<meta itemprop="description" content="Last week, China Daily just published my latest column titled Oh, maqiu: Mistaking a winter solstice treat for tangyuan. Here&#039;s an excerpt from that" />
<meta itemprop="image" content="https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg" />
<meta itemprop="datePublished" content="2019-12-12" />
<meta itemprop="dateModified" content="2019-12-07T20:44:56+08:00" />
<meta itemprop="author" content="Jocelyn Eikenburg" />
 

<meta name="twitter:title" content="Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan - Pub&#039;d on China Daily | Speaking of China" />
<meta name="twitter:url" content="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/" />
<meta name="twitter:description" content="Last week, China Daily just published my latest column titled Oh, maqiu: Mistaking a winter solstice treat for tangyuan. Here&#039;s an excerpt from that" />
<meta name="twitter:image" content="https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg" />
<meta name="twitter:card" content="summary_large_image" />




<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-14976 single-format-standard wp-custom-logo  wide better-responsive-menu">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/pages/Speaking-of-China/153286054709228/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/jossailin/" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/jeikenburg/" target="_blank"><i class="fa fa-pinterest"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.speakingofchina.com/" class="custom-logo-link" rel="home"><img width="151" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20151%20150'%3E%3C/svg%3E" class="custom-logo" alt="Speaking of China" data-lazy-src="https://www.speakingofchina.com/wp-content/uploads/2018/03/SOC-logo-2.png" /><noscript><img width="151" height="150" src="https://www.speakingofchina.com/wp-content/uploads/2018/03/SOC-logo-2.png" class="custom-logo" alt="Speaking of China" /></noscript></a> </div>
<div id="header-text" class="">
<h3 id="site-title">
<a href="https://www.speakingofchina.com/" title="Speaking of China" rel="home">Speaking of China</a>
</h3>
<p id="site-description">A blog about love, family and relationships in China, including interracial and intercultural love. 洋媳妇谈中国</p>

</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<div class="search-random-icons-container">
<div class="top-search-wrap">
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://www.speakingofchina.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</div>
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-level-menu" class="menu"><li id="menu-item-5637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5637"><a href="https://www.speakingofchina.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5635"><a href="https://www.speakingofchina.com/clips/">Clips</a></li>
<li id="menu-item-5636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636"><a href="https://www.speakingofchina.com/contact/">Ask the Yangxifu</a></li>
<li id="menu-item-8584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8584"><a href="https://www.speakingofchina.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6358"><a href="https://www.speakingofchina.com/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12630"><a href="https://www.speakingofchina.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-5633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5633"><a href="https://www.speakingofchina.com/press/">Press</a></li>
<li id="menu-item-5632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5632"><a href="https://www.speakingofchina.com/favorite-posts/">Favorite Posts</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5660"><a href="https://www.speakingofchina.com/blogs-i-like/">Blogs I Like</a></li>
<li id="menu-item-5634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5634"><a href="https://www.speakingofchina.com/books-i-like/">Books I Like</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://www.speakingofchina.com/submit-guest-post/">Submit a post</a></li>
<li id="menu-item-5631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5631"><a href="https://www.speakingofchina.com/contact-me/">Contact</a></li>
<li id="menu-item-6305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6305"><a href="https://www.speakingofchina.com/chinese-version/">中文版</a>
<ul class="sub-menu">
<li id="menu-item-9692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9692"><a href="https://www.speakingofchina.com/aidahe-zhouli-daxue-huile-wo-zhangfu-de-weilai/">洋媳妇：这所美国大学歧视我中国留学生丈夫，我们为维权已倾家荡产，请帮帮我们</a></li>
<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7919"><a href="https://www.speakingofchina.com/guanyu-women/">关于我们</a></li>
<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="https://www.speakingofchina.com/bowen-zhengji/">博文征集</a></li>
<li id="menu-item-7916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7916"><a href="https://www.speakingofchina.com/yangxifu-wenda/">洋媳妇问答</a></li>
<li id="menu-item-7917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7917"><a href="https://www.speakingofchina.com/lianxi-women/">联系我们</a></li>
</ul>
</li>
<li id="menu-item-12188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12188"><a href="https://www.speakingofchina.com/subscribe-follow/">Subscribe/Follow</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-14976" class="post-14976 post type-post status-publish format-standard has-post-thumbnail hentry category-china-articles tag-china-daily tag-chinese-winter-solstice tag-publications tag-winter-solstice">
<div class="featured-image">
<img width="593" height="445" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20593%20445'%3E%3C/svg%3E" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-lazy-src="https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg" /><noscript><img width="593" height="445" src="https://www.speakingofchina.com/wp-content/uploads/2017/12/IMG_1825.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.speakingofchina.com/category/china-articles/" rel="category tag">Articles</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan &#8211; Pub&#8217;d on China Daily </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/" title="6:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-12-12T06:08:45+08:00">December 12, 2019</time><time class="updated" datetime="2019-12-07T20:44:56+08:00">December 7, 2019</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.speakingofchina.com/author/admin/" title="Jocelyn Eikenburg">Jocelyn Eikenburg </a>
</span>
</span>
<span class="comments"><a href="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.speakingofchina.com/tag/china-daily/" rel="tag">China Daily</a>, <a href="https://www.speakingofchina.com/tag/chinese-winter-solstice/" rel="tag">Chinese Winter Solstice</a>, <a href="https://www.speakingofchina.com/tag/publications/" rel="tag">publications</a>, <a href="https://www.speakingofchina.com/tag/winter-solstice/" rel="tag">Winter Solstice</a></span></div>
<div class="entry-content clearfix">
<p>Last week, China Daily just published my latest column titled <a href="https://www.speakingofchina.com/wp-content/uploads/2019/12/news-chinadaily-00000-20191206-m-022-300-min.pdf">Oh, maqiu: Mistaking a winter solstice treat for tangyuan</a>. Here&#8217;s an excerpt from that column:</p>
<blockquote><p>All those years, I had it all wrong about maqiu, a traditional winter solstice food for my husband Jun&#8217;s family in rural Zhejiang province.</p>
<p>Whenever Jun mentioned the sesame balls he had eaten for the holiday while growing up, I had always imagined a version of tangyuan, those delicious glutinous rice balls stuffed with sweet sesame or red bean paste typically enjoyed in southern China. Except, he called them sesame balls or maqiu, not tangyuan. So I thought, maybe maqiu was just another name for tangyuan in the local dialect?</p>
<p>But then years ago, one night before winter solstice with Jun&#8217;s family, I watched my mother-in-law prepare maqiu in her kitchen and did a double take. She dropped inch-sized balls of glutinous rice dough, made from glutinous rice flour and cold water, straight into a wok of boiling water without tucking anything inside. Had she lost her mind? Where was the muss and fuss of filling the dough with sesame paste that I&#8217;d had to slog through all those years before, when Jun and I used to live in the United States?</p>
<p>Once the rice balls floated to the top, which took only a few minutes, she fished them out of the boiling water and then rolled them in a sweet mixture of toasted black sesame seeds and white sugar that coated every inch of the dough. That&#8217;s when I realized it－it was my mistake, not hers.</p></blockquote>
<p><a href="https://www.speakingofchina.com/wp-content/uploads/2019/12/news-chinadaily-00000-20191206-m-022-300-min.pdf">Read the full column here</a>. And if you like it, share it!</p>


<div id="optinforms-form3-container" class="optinforms-form-container"><form method="post" action="//speakingofchina.us11.list-manage.com/subscribe/post?u=f8ba85d3540e73357f2f43503&id=df020fa063"><div id="optinforms-form3"><div id="optinforms-form3-inside" style="background:#d0fcc4"><div id="optinforms-form3-container-left"><div id="optinforms-form3-title" style="font-family:Droid Serif; font-size:30px; line-height:30px; color:#24b0e2">Did you enjoy this article?</div><div id="optinforms-form3-subtitle" style="font-family:Arial; font-size:16px; color:#000000">Sign up now and receive an email whenever I publish new blog posts. We respect your privacy. You can unsubscribe at any time.</div></div><div id="optinforms-form3-container-right"><input required type="text" id="optinforms-form3-name-field" name="OF_NAME" placeholder="Your Name" style="font-family:Arial, Helvetica, sans-serif; font-size:12px; color:#666666" /><input required type="text" id="optinforms-form3-email-field" name="EMAIL" placeholder="Your Email Address" style="font-family:Arial, Helvetica, sans-serif; font-size:12px; color:#666666" />
<input type="hidden" name="FNAME" autocomplete="off" class="optinforms-mailchimp-field" />
<input type="hidden" name="LNAME" autocomplete="off" class="optinforms-mailchimp-field" />
<input type="submit" name="submit" id="optinforms-form3-button" value="Sign Up Today!" style="font-family:Arial, Helvetica, sans-serif; font-size:18px; color:#FFFFFF; background-color:#dd3333" />
<div class="optinforms-confirm-checkbox optinforms-form1-confirm-checkbox">
<input type="checkbox" required /> I agree to have my personal information transfered to MailChimp ( <a href="https://mailchimp.com/legal/privacy/" target="_blank">more information</a> )
</div>
</div><div class="clear"></div></div></div><div class="clear"></div></form></div><div class="clear"></div>

<style type='text/css'></style><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-34546693-14976-5df29d71636b2' data-src='https://widgets.wp.com/likes/#blog_id=34546693&amp;post_id=14976&amp;origin=www.speakingofchina.com&amp;obj_id=34546693-14976-5df29d71636b2' data-name='like-post-frame-34546693-14976-5df29d71636b2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/" data-a2a-title="Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan – Pub’d on China Daily"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/" data-text="Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan – Pub’d on China Daily"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Foh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan%2F&amp;linkname=Oh%2C%20Maqiu%3A%20Mistaking%20a%20Winter%20Solstice%20Treat%20for%20Tangyuan%20%E2%80%93%20Pub%E2%80%99d%20on%20China%20Daily" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Foh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan%2F&amp;linkname=Oh%2C%20Maqiu%3A%20Mistaking%20a%20Winter%20Solstice%20Treat%20for%20Tangyuan%20%E2%80%93%20Pub%E2%80%99d%20on%20China%20Daily" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/"></a><a class="a2a_button_sina_weibo" href="https://www.addtoany.com/add_to/sina_weibo?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Foh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan%2F&amp;linkname=Oh%2C%20Maqiu%3A%20Mistaking%20a%20Winter%20Solstice%20Treat%20for%20Tangyuan%20%E2%80%93%20Pub%E2%80%99d%20on%20China%20Daily" title="Sina Weibo" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Foh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan%2F&amp;linkname=Oh%2C%20Maqiu%3A%20Mistaking%20a%20Winter%20Solstice%20Treat%20for%20Tangyuan%20%E2%80%93%20Pub%E2%80%99d%20on%20China%20Daily" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Foh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan%2F&amp;linkname=Oh%2C%20Maqiu%3A%20Mistaking%20a%20Winter%20Solstice%20Treat%20for%20Tangyuan%20%E2%80%93%20Pub%E2%80%99d%20on%20China%20Daily" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share/Save</a></div></div> </div>
</div>
</article>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a rel="nofollow" target="_blank" href="https://www.shareasale.com/r.cfm?b=603333&u=920780&m=22299&urllink=&afftrack="><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="gifts to china" border="0" data-lazy-src="https://www.shareasale.com/image/22299/GBO-China-300x250.jpg"><noscript><img src="https://www.shareasale.com/image/22299/GBO-China-300x250.jpg" alt="gifts to china" border="0"></noscript></a>
<ins class="bookingaff" data-aid="1537337" data-target_aid="1537337" data-prod="nsb" data-width="300" data-height="250" data-lang="en" data-df_num_properties="3">

<a href="//www.booking.com?aid=1537337">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.speakingofchina.com/media/last-christmas-movie-henry-golding-emilia-clarke/" rel="prev"><span class="meta-nav">&larr;</span> Forget the Critics: ‘Last Christmas’ w/ Henry Golding, Emilia Clarke Could Still Be a Classic</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.speakingofchina.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span><strong>Sign me up for the newsletter and new post updates!</strong></span></label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c9b8e2a10" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-11" class="widget widget_text clearfix"> <div class="textwidget"><div align="left"><a href="https://www.speakingofchina.com/jun-yu-v-idaho-state-university-case-summary/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.speakingofchina.com/wp-content/uploads/2017/05/ISU-screwed-him-you-can-help1.jpg" /><noscript><img src="https://www.speakingofchina.com/wp-content/uploads/2017/05/ISU-screwed-him-you-can-help1.jpg" /></noscript></a></div>
<strong><a href="https://www.speakingofchina.com/jun-yu-v-idaho-state-university-case-summary/">Learn more about this important case</a></strong>. <strong>#JusticeForJun</strong>
<br>
<br></div>
</aside><aside id="text-14" class="widget widget_text clearfix"> <div class="textwidget"><div align="left"><a href="https://www.speakingofchina.com/justice-for-jun/next-amazon-com-order-come-justiceforjun/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.speakingofchina.com/wp-content/uploads/2016/11/IMG_20160901_shopamazonsmall.jpg" /><noscript><img src="https://www.speakingofchina.com/wp-content/uploads/2016/11/IMG_20160901_shopamazonsmall.jpg" /></noscript></a></div>
<p>Shop Amazon <strong><a href="https://www.amazon.com//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll2&#038;tag=thwuwa-20&#038;linkId=450498e3b4452fd4a4e1415e855c1daf" rel="nofollow">USA/Canada/UK</a></strong> and in <strong><a href="https://www.amazon.de//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll2&#038;tag=&#038;linkId=cd789b2db7e8bd44b460a40e779651fa" rel="nofollow">Germany</a></strong>.</p>
</div>
</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget clearfix"><h3 class="widget-title"><span>Get social &#038; follow me!</span></h3><ul><li><a href="https://www.facebook.com/pages/Speaking-of-China/153286054709228/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View pages/Speaking-of-China/153286054709228&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/jossailin/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View jossailin&#8217;s profile on Twitter</span></a></li><li><a href="https://www.pinterest.com/jeikenburg/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jeikenburg&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.linkedin.com/in/jeikenburg/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View jeikenburg&#8217;s profile on LinkedIn</span></a></li></ul></aside><aside id="text-12" class="widget widget_text clearfix"><h3 class="widget-title"><span>WeChat/微信号: speakingchina</span></h3> <div class="textwidget"><div align="left"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.speakingofchina.com/wp-content/uploads/2016/10/qrcode_for_gh_d6863799ea5f_258.jpg" /><noscript><img src="https://www.speakingofchina.com/wp-content/uploads/2016/10/qrcode_for_gh_d6863799ea5f_258.jpg" /></noscript></div></div>
</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widget-title"><span>Published Works</span></h3> <div class="textwidget"><p><a href="https://www.amazon.com/gp/product/9881219523/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=9881219523&linkCode=as2&tag=thwuwa-20" title="How Does One Dress to Buy Dragonfruit"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20158%20240'%3E%3C/svg%3E" width="158" height="240" alt="Dragonfruit Front Cover" data-lazy-src="https://farm8.staticflickr.com/7340/13891247578_770814d2ef_m.jpg"><noscript><img src="https://farm8.staticflickr.com/7340/13891247578_770814d2ef_m.jpg" width="158" height="240" alt="Dragonfruit Front Cover"></noscript></a><br />
Buy a copy of the fabulous 2014 anthology <em><a href="https://www.amazon.com/gp/product/9881219523/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=9881219523&linkCode=as2&tag=thwuwa-20" title="How Does One Dress to Buy Dragonfruit">How Does One Dress to Buy Dragonfruit?</a></em> and read my essay <a href="https://www.speakingofchina.com/china-articles/photo-essay-huangshan-honeymoon-true-story-featured-dragonfruit-anthology/">"Huangshan Honeymoon"</a>!</p>
<p>My essay "Red Couplets" is also included in the 2013 China expat travel anthology <em><a href="https://www.amazon.com/gp/product/9881616409/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=9881616409&linkCode=as2&tag=thwuwa-20" title="Unsavory Elements">Unsavory Elements</a></em>. </p>
</div>
</aside>
<aside id="wpp-3" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>10 Most Popular Posts</span></h3>

<ul class="wpp-list">
<li>
<a href="https://www.speakingofchina.com/china-articles/chinese-men-are-sexy/" class="wpp-post-title" target="_self">Chinese Men Are Sexy</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">112 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/gifts-chinese-family/" class="wpp-post-title" target="_self">Giving Gifts to Your Chinese family - A Modest Guide</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">59 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/yangxifu-pride/6-stunning-celebrity-couples-asian-men-non-asian-women/" title="6 Stunning Celebrity Couples of Asian Men &amp; Non-Asian Women" class="wpp-post-title" target="_self">6 Stunning Celebrity Couples of Asian Men & Non-Asian Women</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">40 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/does-he-like-me/" class="wpp-post-title" target="_self">Ask the Yangxifu: Does He Like Me? Signs a Chinese Man Might Be Into You</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">38 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/china-articles/chinese-mother-in-law-relationship/" class="wpp-post-title" target="_self">The Troubling Chinese Mother-in-law Relationship</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">225 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/impress-chinese-boyfriend-girlfriend-parents-chinese-new-year/" title="Ask the Yangxifu: How to impress your Chinese boyfriend&#039;s (or girlfriend&#039;s) family during Chinese New Year" class="wpp-post-title" target="_self">Ask the Yangxifu: How to impress your Chinese boyfriend's (or girlfriend's) family during Chinese New Year</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">34 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/mandarin-love/mandarin-love-chinese-idioms-for-talking-about-sex/" class="wpp-post-title" target="_self">Mandarin Love: Chinese Idioms For Talking About Sex</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">22 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/china-articles/foreign-women-chinese-boyfriend-chinese-husband/" class="wpp-post-title" target="_self">On the Rarity of Foreign Women and Chinese Boyfriends/Chinese Husbands</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">479 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/media/amwf-movies-worth-watching/" class="wpp-post-title" target="_self">11 Critically Acclaimed AMWF Movies Worth Watching</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">19 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/movies-with-chinese-men-western-women-love/" class="wpp-post-title" target="_self">Ask the Yangxifu: Movies with Chinese Men and Western Women in Love</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">40 comments</span></span>
</li>
</ul>
</aside>
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix"> <h3 class="widget-title"><span>Recent Posts</span></h3> <ul>
<li>
<a href="https://www.speakingofchina.com/china-articles/oh-maqiu-mistaking-a-winter-solstice-treat-for-tangyuan/" aria-current="page">Oh, Maqiu: Mistaking a Winter Solstice Treat for Tangyuan &#8211; Pub&#8217;d on China Daily</a>
</li>
<li>
<a href="https://www.speakingofchina.com/media/last-christmas-movie-henry-golding-emilia-clarke/">Forget the Critics: ‘Last Christmas’ w/ Henry Golding, Emilia Clarke Could Still Be a Classic</a>
</li>
<li>
<a href="https://www.speakingofchina.com/china-articles/christmas-on-taobao-5-most-popular-online-holiday-goods-in-china-pubd-on-wwam-bam/">Christmas on Taobao: 5 Most Popular Online Holiday Goods in China &#8211; Pub&#8217;d on WWAM BAM</a>
</li>
<li>
<a href="https://www.speakingofchina.com/media/godfrey-gao-died-reality-show-china/">Actor, Model Godfrey Gao, 35, Died While Filming a Reality Show in China. What Happened?</a>
</li>
<li>
<a href="https://www.speakingofchina.com/china-articles/the-huotong-seat-of-warmth-ingenuity-table/">The Huotong: A Seat of Warmth and Ingenuity at the Table &#8211; Pub&#8217;d on China Daily</a>
</li>
</ul>
</aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Your Comments on Speaking of China</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://maaretta.blog' rel='external nofollow ugc' class='url'>Maaretta</a></span> on <a href="https://www.speakingofchina.com/media/last-christmas-movie-henry-golding-emilia-clarke/#comment-308102">Forget the Critics: ‘Last Christmas’ w/ Henry Golding, Emilia Clarke Could Still Be a Classic</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.speakingofchina.com/media/last-christmas-movie-henry-golding-emilia-clarke/' rel='external nofollow ugc' class='url'>Forget the Critics: ‘Last Christmas’ w/ Henry Golding, Emilia Clarke Could Still Be a Classic | Speaking of China</a></span> on <a href="https://www.speakingofchina.com/media/crazy-rich-asians-movie-asian-bachelor/#comment-308060">&#8216;Crazy Rich Asians&#8217; Movie Is &#8216;Like the Asian Bachelor&#8217;: 3 Things That Thrill Me About the Upcoming Film</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.speakingofchina.com' rel='external nofollow ugc' class='url'>Jocelyn Eikenburg</a></span> on <a href="https://www.speakingofchina.com/media/godfrey-gao-died-reality-show-china/#comment-308005">Actor, Model Godfrey Gao, 35, Died While Filming a Reality Show in China. What Happened?</a></li><li class="recentcomments"><span class="comment-author-link">Om Ni</span> on <a href="https://www.speakingofchina.com/media/godfrey-gao-died-reality-show-china/#comment-307989">Actor, Model Godfrey Gao, 35, Died While Filming a Reality Show in China. What Happened?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.speakingofchina.com' rel='external nofollow ugc' class='url'>Jocelyn Eikenburg</a></span> on <a href="https://www.speakingofchina.com/media/godfrey-gao-died-reality-show-china/#comment-307952">Actor, Model Godfrey Gao, 35, Died While Filming a Reality Show in China. What Happened?</a></li></ul></aside><aside id="categories-435450501" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3> <ul>
<li class="cat-item cat-item-1031"><a href="https://www.speakingofchina.com/category/amwf-history/">AMWF History</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.speakingofchina.com/category/china-articles/" title="Articles about love, family and relationships in China.">Articles</a>
</li>
<li class="cat-item cat-item-125"><a href="https://www.speakingofchina.com/category/ask-the-yangxifu/" title="Answers to your questions about dating, marriage and family in China/Chinese culture or the West.">Ask the Yangxifu</a>
</li>
<li class="cat-item cat-item-184"><a href="https://www.speakingofchina.com/category/bookreviews/">Book Reviews</a>
</li>
<li class="cat-item cat-item-387"><a href="https://www.speakingofchina.com/category/double-happiness/" title="Stories of falling in love, weddings, marriage and more about Chinese-Western couples.">Double Happiness</a>
</li>
<li class="cat-item cat-item-578"><a href="https://www.speakingofchina.com/category/fenshou/" title="Stories of love lost between Chinese and Westerners. ">Fenshou</a>
</li>
<li class="cat-item cat-item-678"><a href="https://www.speakingofchina.com/category/guest-posts/">Guest Posts</a>
</li>
<li class="cat-item cat-item-988"><a href="https://www.speakingofchina.com/category/justice-for-jun/">Justice for Jun</a>
</li>
<li class="cat-item cat-item-395"><a href="https://www.speakingofchina.com/category/mandarin-love/" title="On Chinese idioms and phrases related to love, family and relationships.">Mandarin Love</a>
</li>
<li class="cat-item cat-item-1246"><a href="https://www.speakingofchina.com/category/media/">Media</a>
</li>
<li class="cat-item cat-item-116"><a href="https://www.speakingofchina.com/category/china-memoir-yangxifu/" title="How one American woman from the big city fell in love with a Chinese man from the countryside, bridged the cultural gap, and became his wife.">Memoirs of a Yangxifu</a>
</li>
<li class="cat-item cat-item-45"><a href="https://www.speakingofchina.com/category/ten-years-in-china-2009/">Ten Years in China &#8211; 2009</a>
</li>
<li class="cat-item cat-item-127"><a href="https://www.speakingofchina.com/category/travel-china-yangxifu/">Travel China with the Yangxifu</a>
</li>
<li class="cat-item cat-item-381"><a href="https://www.speakingofchina.com/category/yangxifu-pride/" title="Stories and articles that make you proud to be a part of the community of Chinese men and Western women in love.">Yangxifu Pride</a>
</li>
<li class="cat-item cat-item-404"><a href="https://www.speakingofchina.com/category/yin-yang/" title="Stories of finding balance in Chinese/Western cross-cultural relationships.">Yin-Yang</a>
</li>
<li class="cat-item cat-item-700"><a href="https://www.speakingofchina.com/category/zhongwenban/">中文版</a>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Monthly Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.speakingofchina.com/2019/12/'> December 2019 </option>
<option value='https://www.speakingofchina.com/2019/11/'> November 2019 </option>
<option value='https://www.speakingofchina.com/2019/10/'> October 2019 </option>
<option value='https://www.speakingofchina.com/2019/09/'> September 2019 </option>
<option value='https://www.speakingofchina.com/2019/08/'> August 2019 </option>
<option value='https://www.speakingofchina.com/2019/07/'> July 2019 </option>
<option value='https://www.speakingofchina.com/2019/06/'> June 2019 </option>
<option value='https://www.speakingofchina.com/2019/05/'> May 2019 </option>
<option value='https://www.speakingofchina.com/2019/04/'> April 2019 </option>
<option value='https://www.speakingofchina.com/2019/03/'> March 2019 </option>
<option value='https://www.speakingofchina.com/2019/02/'> February 2019 </option>
<option value='https://www.speakingofchina.com/2019/01/'> January 2019 </option>
<option value='https://www.speakingofchina.com/2018/12/'> December 2018 </option>
<option value='https://www.speakingofchina.com/2018/11/'> November 2018 </option>
<option value='https://www.speakingofchina.com/2018/10/'> October 2018 </option>
<option value='https://www.speakingofchina.com/2018/09/'> September 2018 </option>
<option value='https://www.speakingofchina.com/2018/08/'> August 2018 </option>
<option value='https://www.speakingofchina.com/2018/07/'> July 2018 </option>
<option value='https://www.speakingofchina.com/2018/06/'> June 2018 </option>
<option value='https://www.speakingofchina.com/2018/05/'> May 2018 </option>
<option value='https://www.speakingofchina.com/2018/04/'> April 2018 </option>
<option value='https://www.speakingofchina.com/2018/03/'> March 2018 </option>
<option value='https://www.speakingofchina.com/2018/02/'> February 2018 </option>
<option value='https://www.speakingofchina.com/2018/01/'> January 2018 </option>
<option value='https://www.speakingofchina.com/2017/12/'> December 2017 </option>
<option value='https://www.speakingofchina.com/2017/11/'> November 2017 </option>
<option value='https://www.speakingofchina.com/2017/10/'> October 2017 </option>
<option value='https://www.speakingofchina.com/2017/09/'> September 2017 </option>
<option value='https://www.speakingofchina.com/2017/08/'> August 2017 </option>
<option value='https://www.speakingofchina.com/2017/07/'> July 2017 </option>
<option value='https://www.speakingofchina.com/2017/06/'> June 2017 </option>
<option value='https://www.speakingofchina.com/2017/05/'> May 2017 </option>
<option value='https://www.speakingofchina.com/2017/04/'> April 2017 </option>
<option value='https://www.speakingofchina.com/2017/03/'> March 2017 </option>
<option value='https://www.speakingofchina.com/2017/02/'> February 2017 </option>
<option value='https://www.speakingofchina.com/2017/01/'> January 2017 </option>
<option value='https://www.speakingofchina.com/2016/12/'> December 2016 </option>
<option value='https://www.speakingofchina.com/2016/11/'> November 2016 </option>
<option value='https://www.speakingofchina.com/2016/10/'> October 2016 </option>
<option value='https://www.speakingofchina.com/2016/09/'> September 2016 </option>
<option value='https://www.speakingofchina.com/2016/08/'> August 2016 </option>
<option value='https://www.speakingofchina.com/2016/07/'> July 2016 </option>
<option value='https://www.speakingofchina.com/2016/06/'> June 2016 </option>
<option value='https://www.speakingofchina.com/2016/05/'> May 2016 </option>
<option value='https://www.speakingofchina.com/2016/04/'> April 2016 </option>
<option value='https://www.speakingofchina.com/2016/03/'> March 2016 </option>
<option value='https://www.speakingofchina.com/2016/02/'> February 2016 </option>
<option value='https://www.speakingofchina.com/2016/01/'> January 2016 </option>
<option value='https://www.speakingofchina.com/2015/12/'> December 2015 </option>
<option value='https://www.speakingofchina.com/2015/11/'> November 2015 </option>
<option value='https://www.speakingofchina.com/2015/10/'> October 2015 </option>
<option value='https://www.speakingofchina.com/2015/09/'> September 2015 </option>
<option value='https://www.speakingofchina.com/2015/08/'> August 2015 </option>
<option value='https://www.speakingofchina.com/2015/07/'> July 2015 </option>
<option value='https://www.speakingofchina.com/2015/06/'> June 2015 </option>
<option value='https://www.speakingofchina.com/2015/05/'> May 2015 </option>
<option value='https://www.speakingofchina.com/2015/04/'> April 2015 </option>
<option value='https://www.speakingofchina.com/2015/03/'> March 2015 </option>
<option value='https://www.speakingofchina.com/2015/02/'> February 2015 </option>
<option value='https://www.speakingofchina.com/2015/01/'> January 2015 </option>
<option value='https://www.speakingofchina.com/2014/12/'> December 2014 </option>
<option value='https://www.speakingofchina.com/2014/11/'> November 2014 </option>
<option value='https://www.speakingofchina.com/2014/10/'> October 2014 </option>
<option value='https://www.speakingofchina.com/2014/09/'> September 2014 </option>
<option value='https://www.speakingofchina.com/2014/08/'> August 2014 </option>
<option value='https://www.speakingofchina.com/2014/07/'> July 2014 </option>
<option value='https://www.speakingofchina.com/2014/06/'> June 2014 </option>
<option value='https://www.speakingofchina.com/2014/05/'> May 2014 </option>
<option value='https://www.speakingofchina.com/2014/04/'> April 2014 </option>
<option value='https://www.speakingofchina.com/2014/03/'> March 2014 </option>
<option value='https://www.speakingofchina.com/2014/02/'> February 2014 </option>
<option value='https://www.speakingofchina.com/2014/01/'> January 2014 </option>
<option value='https://www.speakingofchina.com/2013/12/'> December 2013 </option>
<option value='https://www.speakingofchina.com/2013/11/'> November 2013 </option>
<option value='https://www.speakingofchina.com/2013/10/'> October 2013 </option>
<option value='https://www.speakingofchina.com/2013/09/'> September 2013 </option>
<option value='https://www.speakingofchina.com/2013/08/'> August 2013 </option>
<option value='https://www.speakingofchina.com/2013/07/'> July 2013 </option>
<option value='https://www.speakingofchina.com/2013/06/'> June 2013 </option>
<option value='https://www.speakingofchina.com/2013/05/'> May 2013 </option>
<option value='https://www.speakingofchina.com/2013/04/'> April 2013 </option>
<option value='https://www.speakingofchina.com/2013/03/'> March 2013 </option>
<option value='https://www.speakingofchina.com/2013/02/'> February 2013 </option>
<option value='https://www.speakingofchina.com/2013/01/'> January 2013 </option>
<option value='https://www.speakingofchina.com/2012/12/'> December 2012 </option>
<option value='https://www.speakingofchina.com/2012/11/'> November 2012 </option>
<option value='https://www.speakingofchina.com/2012/10/'> October 2012 </option>
<option value='https://www.speakingofchina.com/2012/09/'> September 2012 </option>
<option value='https://www.speakingofchina.com/2012/08/'> August 2012 </option>
<option value='https://www.speakingofchina.com/2012/07/'> July 2012 </option>
<option value='https://www.speakingofchina.com/2012/06/'> June 2012 </option>
<option value='https://www.speakingofchina.com/2012/05/'> May 2012 </option>
<option value='https://www.speakingofchina.com/2012/04/'> April 2012 </option>
<option value='https://www.speakingofchina.com/2012/03/'> March 2012 </option>
<option value='https://www.speakingofchina.com/2012/02/'> February 2012 </option>
<option value='https://www.speakingofchina.com/2012/01/'> January 2012 </option>
<option value='https://www.speakingofchina.com/2011/12/'> December 2011 </option>
<option value='https://www.speakingofchina.com/2011/11/'> November 2011 </option>
<option value='https://www.speakingofchina.com/2011/10/'> October 2011 </option>
<option value='https://www.speakingofchina.com/2011/09/'> September 2011 </option>
<option value='https://www.speakingofchina.com/2011/08/'> August 2011 </option>
<option value='https://www.speakingofchina.com/2011/07/'> July 2011 </option>
<option value='https://www.speakingofchina.com/2011/06/'> June 2011 </option>
<option value='https://www.speakingofchina.com/2011/05/'> May 2011 </option>
<option value='https://www.speakingofchina.com/2011/04/'> April 2011 </option>
<option value='https://www.speakingofchina.com/2011/03/'> March 2011 </option>
<option value='https://www.speakingofchina.com/2011/02/'> February 2011 </option>
<option value='https://www.speakingofchina.com/2011/01/'> January 2011 </option>
<option value='https://www.speakingofchina.com/2010/12/'> December 2010 </option>
<option value='https://www.speakingofchina.com/2010/11/'> November 2010 </option>
<option value='https://www.speakingofchina.com/2010/10/'> October 2010 </option>
<option value='https://www.speakingofchina.com/2010/09/'> September 2010 </option>
<option value='https://www.speakingofchina.com/2010/08/'> August 2010 </option>
<option value='https://www.speakingofchina.com/2010/07/'> July 2010 </option>
<option value='https://www.speakingofchina.com/2010/06/'> June 2010 </option>
<option value='https://www.speakingofchina.com/2010/05/'> May 2010 </option>
<option value='https://www.speakingofchina.com/2010/04/'> April 2010 </option>
<option value='https://www.speakingofchina.com/2010/03/'> March 2010 </option>
<option value='https://www.speakingofchina.com/2010/02/'> February 2010 </option>
<option value='https://www.speakingofchina.com/2010/01/'> January 2010 </option>
<option value='https://www.speakingofchina.com/2009/12/'> December 2009 </option>
<option value='https://www.speakingofchina.com/2009/11/'> November 2009 </option>
<option value='https://www.speakingofchina.com/2009/10/'> October 2009 </option>
<option value='https://www.speakingofchina.com/2009/09/'> September 2009 </option>
<option value='https://www.speakingofchina.com/2009/08/'> August 2009 </option>
<option value='https://www.speakingofchina.com/2009/07/'> July 2009 </option>
<option value='https://www.speakingofchina.com/2009/06/'> June 2009 </option>
<option value='https://www.speakingofchina.com/2009/05/'> May 2009 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>Bills to Pay</span></h3> <div class="textwidget"><ins class="bookingaff" data-aid="1537337" data-target_aid="1537337" data-prod="nsb" data-width="300" data-height="250" data-lang="en" data-df_num_properties="3">

<a href="//www.booking.com?aid=1537337">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
<iframe loading="lazy" src="about:blank" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=primevideochannels&#038;banner=1E0AR7ZBTK5HEDE0CM82&#038;f=ifr&#038;lc=pf4&#038;linkID=b892fea1238a4f4d1a4e07b819a4d648&#038;t=thwuwa-20&#038;tracking_id=thwuwa-20"></iframe><noscript><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primevideochannels&banner=1E0AR7ZBTK5HEDE0CM82&f=ifr&lc=pf4&linkID=b892fea1238a4f4d1a4e07b819a4d648&t=thwuwa-20&tracking_id=thwuwa-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></noscript>
<a rel="nofollow noopener noreferrer" target="_blank" href="https://www.shareasale.com/r.cfm?b=603333&u=920780&m=22299&urllink=&afftrack="><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="gifts to china" border="0" data-lazy-src="https://www.shareasale.com/image/22299/GBO-China-300x250.jpg"><noscript><img src="https://www.shareasale.com/image/22299/GBO-China-300x250.jpg" alt="gifts to china" border="0"></noscript></a>
<strong>Want to send a gift basket to China?</strong> <a target="_blank" href="https://www.shareasale.com/u.cfm?d=18381&m=22299&u=920780" rel="noopener noreferrer">Click here to save 5% on your order from Gift Baskets Overseas.</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Fine Print/Disclosure</span></h3> <div class="textwidget"><p>Read our <strong><a href="https://www.speakingofchina.com/disclosure-policy/">Advertising Disclosure Policy</a></strong>.</p>
<p><span xmlns:dct="http://purl.org/dc/terms/" href="http://purl.org/dc/dcmitype/Text" property="dct:title" rel="dct:type">Speaking of China</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.speakingofchina.com" property="cc:attributionName" rel="cc:attributionURL">Jocelyn Eikenburg</a> is licensed under a <a rel="license" href="https://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</a>.</p>
<p><a href="https://www.dmca.com/Protection/Status.aspx?ID=9099dd16-d482-429f-9e29-2cf189b00b72" title="DMCA.com Protection Status" class="dmca-badge"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="//images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=9099dd16-d482-429f-9e29-2cf189b00b72"><noscript><img src="//images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=9099dd16-d482-429f-9e29-2cf189b00b72" alt="DMCA.com Protection Status"></noscript></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script></p>
</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.speakingofchina.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/pages/Speaking-of-China/153286054709228/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/jossailin/" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/jeikenburg/" target="_blank"><i class="fa fa-pinterest"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2019 <a href="https://www.speakingofchina.com/" title="Speaking of China"><span>Speaking of China</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://www.speakingofchina.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<div class="cli-privacy-content">
<div class="cli-privacy-content-text"></div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile">
</a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p></p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<div style="display:none">
</div>
<link rel='stylesheet' id='genericons-css' href='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.speakingofchina.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/navigation.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.9.1'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.9.1'></script>
<script async="async" type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=201950#ver=201950"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=201950#ver=201950' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'34546693',post:'14976',tz:'8',srv:'www.speakingofchina.com'} ]);
	_stq.push([ 'clickTrackerInit', '34546693', '14976' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.speakingofchina.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script></body>
</html>
