<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Photo Essay: Celebrating 15 Years of Marriage | Speaking of China</title>

<meta name="description" content="Just last week, my husband Jun and I marked a major milestone in our marriage. Fifteen years ago on July 26, we stood before a government representative" />
<link rel="canonical" href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.speakingofchina.com/#website","url":"https://www.speakingofchina.com/","name":"Speaking of China","publisher":{"@id":"https://www.speakingofchina.com/#/schema/person/a6a622274a946afad0de6a09c02e740b"},"potentialAction":{"@type":"SearchAction","target":"https://www.speakingofchina.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#primaryimage","url":"https://www.speakingofchina.com/wp-content/uploads/2014/10/017_2-e1412492722344.jpg","width":800,"height":571},{"@type":"WebPage","@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#webpage","url":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/","inLanguage":"en-US","name":"Photo Essay: Celebrating 15 Years of Marriage | Speaking of China","isPartOf":{"@id":"https://www.speakingofchina.com/#website"},"primaryImageOfPage":{"@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#primaryimage"},"datePublished":"2019-07-29T22:08:50+00:00","dateModified":"2019-07-29T01:53:27+00:00","description":"Just last week, my husband Jun and I marked a major milestone in our marriage. Fifteen years ago on July 26, we stood before a government representative","breadcrumb":{"@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.speakingofchina.com/","url":"https://www.speakingofchina.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/","url":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/","name":"Photo Essay: Celebrating 15 Years of Marriage"}}]},{"@type":"Article","@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#article","isPartOf":{"@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#webpage"},"author":{"@id":"https://www.speakingofchina.com/#/schema/person/753354d0e33b7bb83777e67aeaeeb145"},"headline":"Photo Essay: Celebrating 15 Years of Marriage","datePublished":"2019-07-29T22:08:50+00:00","dateModified":"2019-07-29T01:53:27+00:00","commentCount":"4","mainEntityOfPage":{"@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#webpage"},"publisher":{"@id":"https://www.speakingofchina.com/#/schema/person/a6a622274a946afad0de6a09c02e740b"},"image":{"@id":"https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#primaryimage"},"keywords":"anniversary,marriage,photo essay","articleSection":"Articles"},{"@type":["Person"],"@id":"https://www.speakingofchina.com/#/schema/person/753354d0e33b7bb83777e67aeaeeb145","name":"Jocelyn Eikenburg","image":{"@type":"ImageObject","@id":"https://www.speakingofchina.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d6444111e3b8f72a5dd0b3ee437413d?s=96&d=identicon&r=g","caption":"Jocelyn Eikenburg"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Speaking of China &raquo; Feed" href="https://www.speakingofchina.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speaking of China &raquo; Comments Feed" href="https://www.speakingofchina.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Speaking of China &raquo; Photo Essay: Celebrating 15 Years of Marriage Comments Feed" href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10202722-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10202722-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.speakingofchina.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.speakingofchina.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.speakingofchina.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.speakingofchina.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='optinforms-stylesheet-css' href='https://www.speakingofchina.com/wp-content/plugins/optin-forms/css/optinforms.css?ver=1.2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='optinforms-googleFont-css' href='//fonts.googleapis.com/css?family=Droid+Serif&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.speakingofchina.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.speakingofchina.com/wp-content/themes/colormag/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.speakingofchina.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://www.speakingofchina.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.speakingofchina.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.speakingofchina.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.speakingofchina.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.speakingofchina.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.8'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/optin-forms/js/placeholder.js?ver=1.2.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.speakingofchina.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"14561","token":"8f22087edc","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.speakingofchina.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.speakingofchina.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.speakingofchina.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p2kXaJ-3MR' />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.speakingofchina.com/xmlrpc.php"><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-registration-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-registration-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-registration-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script type="text/javascript">
			var cli_flush_cache=2;
		</script>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Speaking of China" />
<meta property="og:title" content="Photo Essay: Celebrating 15 Years of Marriage | Speaking of China" />
<meta property="og:url" content="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Just last week, my husband Jun and I marked a major milestone in our marriage. Fifteen years ago on July 26, we stood before a government representative" />
<meta property="og:image" content="https://www.speakingofchina.com/wp-content/uploads/2014/10/017_2-e1412492722344.jpg" />
<meta property="og:image:url" content="https://www.speakingofchina.com/wp-content/uploads/2014/10/017_2-e1412492722344.jpg" />
<meta property="og:image:secure_url" content="https://www.speakingofchina.com/wp-content/uploads/2014/10/017_2-e1412492722344.jpg" />
<meta property="article:published_time" content="2019-07-30T06:08:50+08:00" />
<meta property="article:modified_time" content="2019-07-29T09:53:27+08:00" />
<meta property="og:updated_time" content="2019-07-29T09:53:27+08:00" />
<meta property="article:section" content="Articles" />

<meta itemprop="name" content="Photo Essay: Celebrating 15 Years of Marriage | Speaking of China" />
<meta itemprop="headline" content="Photo Essay: Celebrating 15 Years of Marriage | Speaking of China" />
<meta itemprop="description" content="Just last week, my husband Jun and I marked a major milestone in our marriage. Fifteen years ago on July 26, we stood before a government representative" />
<meta itemprop="image" content="https://www.speakingofchina.com/wp-content/uploads/2014/10/017_2-e1412492722344.jpg" />
<meta itemprop="datePublished" content="2019-07-30" />
<meta itemprop="dateModified" content="2019-07-29T09:53:27+08:00" />
<meta itemprop="author" content="Jocelyn Eikenburg" />
 

<meta name="twitter:title" content="Photo Essay: Celebrating 15 Years of Marriage | Speaking of China" />
<meta name="twitter:url" content="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/" />
<meta name="twitter:description" content="Just last week, my husband Jun and I marked a major milestone in our marriage. Fifteen years ago on July 26, we stood before a government representative" />
<meta name="twitter:image" content="https://www.speakingofchina.com/wp-content/uploads/2014/10/017_2-e1412492722344.jpg" />
<meta name="twitter:card" content="summary_large_image" />




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-14561 single-format-standard wp-custom-logo  wide better-responsive-menu">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/pages/Speaking-of-China/153286054709228/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/jossailin/" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/jeikenburg/" target="_blank"><i class="fa fa-pinterest"></i></a></li> </ul>
</div>
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.speakingofchina.com/" class="custom-logo-link" rel="home"><img width="151" height="150" src="https://www.speakingofchina.com/wp-content/uploads/2018/03/SOC-logo-2.png" class="custom-logo" alt="Speaking of China" /></a> </div>
<div id="header-text" class="">
<h3 id="site-title">
<a href="https://www.speakingofchina.com/" title="Speaking of China" rel="home">Speaking of China</a>
</h3>
<p id="site-description">A blog about love, family and relationships in China, including interracial and intercultural love. 洋媳妇谈中国</p>

</div>
</div>
<div id="header-right-section">
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-top-level-menu" class="menu"><li id="menu-item-5637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5637"><a href="https://www.speakingofchina.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-5635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5635"><a href="https://www.speakingofchina.com/clips/">Clips</a></li>
<li id="menu-item-5636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5636"><a href="https://www.speakingofchina.com/contact/">Ask the Yangxifu</a></li>
<li id="menu-item-8584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8584"><a href="https://www.speakingofchina.com/comment-policy/">Comment Policy</a></li>
<li id="menu-item-6358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6358"><a href="https://www.speakingofchina.com/disclosure-policy/">Disclosure Policy</a></li>
<li id="menu-item-12630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12630"><a href="https://www.speakingofchina.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-5633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5633"><a href="https://www.speakingofchina.com/press/">Press</a></li>
<li id="menu-item-5632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5632"><a href="https://www.speakingofchina.com/favorite-posts/">Favorite Posts</a></li>
<li id="menu-item-5660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5660"><a href="https://www.speakingofchina.com/blogs-i-like/">Blogs I Like</a></li>
<li id="menu-item-5634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5634"><a href="https://www.speakingofchina.com/books-i-like/">Books I Like</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://www.speakingofchina.com/submit-guest-post/">Submit a post</a></li>
<li id="menu-item-5631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5631"><a href="https://www.speakingofchina.com/contact-me/">Contact</a></li>
<li id="menu-item-6305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6305"><a href="https://www.speakingofchina.com/chinese-version/">中文版</a>
<ul class="sub-menu">
<li id="menu-item-9692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9692"><a href="https://www.speakingofchina.com/aidahe-zhouli-daxue-huile-wo-zhangfu-de-weilai/">洋媳妇：这所美国大学歧视我中国留学生丈夫，我们为维权已倾家荡产，请帮帮我们</a></li>
<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7919"><a href="https://www.speakingofchina.com/guanyu-women/">关于我们</a></li>
<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="https://www.speakingofchina.com/bowen-zhengji/">博文征集</a></li>
<li id="menu-item-7916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7916"><a href="https://www.speakingofchina.com/yangxifu-wenda/">洋媳妇问答</a></li>
<li id="menu-item-7917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7917"><a href="https://www.speakingofchina.com/lianxi-women/">联系我们</a></li>
</ul>
</li>
<li id="menu-item-12188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12188"><a href="https://www.speakingofchina.com/subscribe-follow/">Subscribe/Follow</a></li>
</ul></div>
<i class="fa fa-search search-top"></i>
<div class="search-form-top">
<form action="https://www.speakingofchina.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form> </div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-14561" class="post-14561 post type-post status-publish format-standard has-post-thumbnail hentry category-china-articles tag-anniversary tag-marriage tag-photo-essay">
<div class="featured-image">
<img width="623" height="445" src="https://www.speakingofchina.com/wp-content/uploads/2014/10/017_2-e1412492722344.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.speakingofchina.com/category/china-articles/" rel="category tag">Articles</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
Photo Essay: Celebrating 15 Years of Marriage </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/" title="6:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-07-30T06:08:50+08:00">July 30, 2019</time><time class="updated" datetime="2019-07-29T09:53:27+08:00">July 29, 2019</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.speakingofchina.com/author/admin/" title="Jocelyn Eikenburg">Jocelyn Eikenburg </a>
</span>
</span>
<span class="comments"><a href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comments"><i class="fa fa-comments"></i> 4 Comments</a></span>
<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.speakingofchina.com/tag/anniversary/" rel="tag">anniversary</a>, <a href="https://www.speakingofchina.com/tag/marriage/" rel="tag">marriage</a>, <a href="https://www.speakingofchina.com/tag/photo-essay/" rel="tag">photo essay</a></span></div>
<div class="entry-content clearfix">
<p>Just last week, my husband Jun and I marked a major milestone in our marriage. Fifteen years ago on July 26, we stood before a government representative in Shanghai, promising to spend the rest of our lives together. It&#8217;s hard to believe that 15 years have passed since that moment, yet I love Jun just as much as the first time I stood before him and said, &#8220;Wo yuanyi!&#8221; (&#8220;I do&#8221; in Chinese &#8212; and yes, like most of us in China, I did it more than once <a title="The Dengji Question: How Marriage in China Gets Confusing" href="https://www.speakingofchina.com/china-articles/the-dengji-question-how-marriage-in-china-gets-confusing/" target="_blank" rel="noopener noreferrer">for reasons explained in this post</a>).</p>
<p>To commemorate those 15 incredible years I&#8217;ve enjoyed with the love of my life, a guy who still makes me swoon after all this time together, I&#8217;m sharing one of our marriage registration photos from 2004 plus 15 photos of us together (one from each year of our marriage)!</p>
<h3>2004</h3>
<p><img class="aligncenter size-full wp-image-6857" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_0012.jpg" alt="IMG_0012" width="800" height="600" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_0012.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_0012-300x225.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>This photo was taken just moments after we took our vows in a civil ceremony in Shanghai and signed our official little red marriage books. Can&#8217;t you just see that newly-registered glow in our faces? (Or maybe it&#8217;s the red we both wore that day!) 😉</p>
<h3>2005</h3>
<p><img class="aligncenter size-full wp-image-6860" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_2109.jpg" alt="IMG_2109" width="800" height="600" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_2109.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_2109-300x225.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>As part of our <a title="Photo Essay: On “Huangshan Honeymoon”, my true story featured in “Dragonfruit” anthology" href="https://www.speakingofchina.com/china-articles/photo-essay-huangshan-honeymoon-true-story-featured-dragonfruit-anthology/" target="_blank" rel="noopener noreferrer">Huangshan Honeymoon in 2005</a> (which I wrote about in an essay for the new anthology <a href="http://www.amazon.com/gp/product/9881219523/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=390957&amp;creativeASIN=9881219523&amp;linkCode=as2&amp;tag=thwuwa-20" target="_blank" rel="noopener noreferrer"><em>How Does One Dress to Buy Dragonfruit</em></a>) we visited a couple of traditional Huizhou-style villages in the foothills of Huangshan. Here we pose before a reflecting pool in Hongcun.</p>
<h3>2006</h3>
<p><img class="aligncenter size-full wp-image-6862" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_2698.jpg" alt="IMG_2698" width="800" height="600" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_2698.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_2698-300x225.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>We visited friends in Chicago in February 2006 and ended up strolling beside Lake Michigan, despite the freezing winter temperatures. Who needs to worry about cold weather when you have the love of your life beside you to keep you warm? 😉</p>
<h3>2007</h3>
<p><img class="aligncenter size-large wp-image-6856" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/017-685x1024.jpg" alt="Jocelyn and Jun in the park near Fenshui River." width="600" height="896" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/017-685x1024.jpg 685w, https://www.speakingofchina.com/wp-content/uploads/2014/07/017-200x300.jpg 200w, https://www.speakingofchina.com/wp-content/uploads/2014/07/017.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The summer of 2007, we returned to John&#8217;s hometown to make our marriage official (in the eyes of his family and friends) with a big Chinese wedding ceremony.</p>
<h3>2008</h3>
<p><img class="aligncenter size-full wp-image-6863" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_4773.jpg" alt="IMG_4773" width="800" height="600" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_4773.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_4773-300x225.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Late in the summer of 2008, John and I took off for one last camping trip deep in the Rocky Mountains. What views!</p>
<h3>2009</h3>
<p><img class="aligncenter size-large wp-image-6865" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_6056-767x1024.jpg" alt="IMG_6056" width="600" height="801" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_6056-767x1024.jpg 767w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_6056-224x300.jpg 224w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_6056.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>When John and I went to China for the summer of 2009, we indulged in a month-long trip across the country to take in all of the sights we never visited years before &#8212; from Xi&#8217;an and Chengdu to Changsha and Kaifeng.</p>
<h3>2010</h3>
<p><img class="aligncenter size-full wp-image-6864" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_5743-1.jpg" alt="IMG_5743-1" width="800" height="1219" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_5743-1.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_5743-1-196x300.jpg 196w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_5743-1-672x1024.jpg 672w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>John and I welcomed the year of the tiger in 2010 as the emcees of a Chinese New Year celebration. What a night!</p>
<h3>2011</h3>
<p><img class="aligncenter size-full wp-image-6858" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_0537.jpg" alt="IMG_0537" width="800" height="600" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_0537.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_0537-300x225.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Here we are in 2011 celebrating John&#8217;s birthday over Thai curries. <a title="The China Birthday Enthusiasm Gap" href="https://www.speakingofchina.com/china-articles/the-china-birthday-enthusiasm-gap/" target="_blank" rel="noopener noreferrer">John never used to think much of his birthday until I came along</a> &#8212; but if the smile on his face is any measure, he loves the change!</p>
<h3>2012</h3>
<p><img class="aligncenter size-full wp-image-6859" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_1272.jpg" alt="IMG_1272" width="800" height="1067" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_1272.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_1272-224x300.jpg 224w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_1272-767x1024.jpg 767w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>To commemorate our wedding anniversary in 2012, we enjoyed a relaxing evening of classical music performed by the Cleveland Orchestra. But before heading out, we posed before the flower garden to remember the evening.</p>
<h3>2013</h3>
<p><img class="aligncenter size-full wp-image-6866" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/102_2242.jpg" alt="102_2242" width="800" height="600" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/102_2242.jpg 800w, https://www.speakingofchina.com/wp-content/uploads/2014/07/102_2242-300x225.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>For Chinese New Year in 2013, John and I whipped up a traditional Chinese feast for the family &#8212; from roast goose and ribs to ginger-garlic green beans and stir-fried matchstick potatoes. We&#8217;re smiling, but there&#8217;s exhaustion behind those eyes because we spent the entire morning in the kitchen! Still, it was worth the effort.</p>
<h3>2014</h3>
<p><img class="aligncenter size-full wp-image-6867" src="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_21451.jpg" alt="IMG_2145" width="480" height="640" srcset="https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_21451.jpg 480w, https://www.speakingofchina.com/wp-content/uploads/2014/07/IMG_21451-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p>There&#8217;s nothing like finally spending Chinese New Year at the family home in China for the first time in years. In 2014, Jun and I reunited with his family and the country we love.</p>
<h3>2015</h3>
<p><img class="aligncenter size-large wp-image-8528" src="https://www.speakingofchina.com/wp-content/uploads/2015/08/IMG_190448-759x1024.jpg" alt="" width="759" height="1024" srcset="https://www.speakingofchina.com/wp-content/uploads/2015/08/IMG_190448-759x1024.jpg 759w, https://www.speakingofchina.com/wp-content/uploads/2015/08/IMG_190448-222x300.jpg 222w, https://www.speakingofchina.com/wp-content/uploads/2015/08/IMG_190448.jpg 800w" sizes="(max-width: 759px) 100vw, 759px" /></p>
<p>On my birthday in 2015, Jun and I visited the West Lake, snapping this photo by our beloved corner of the lake near Qu Yuan Feng He (曲院风荷).</p>
<h3>2016</h3>
<p><img class="aligncenter size-large wp-image-9936" src="https://www.speakingofchina.com/wp-content/uploads/2016/11/IMG_20160805_151932_HDR-e1478790563856-1024x702.jpg" alt="" width="800" height="548" /></p>
<p>Jun and I felt fortunate to have the opportunity to visit Washington DC with family in the summer of 2016, where we had the chance to look upon all the iconic landmarks.</p>
<h3>2017</h3>
<p><img class="aligncenter size-full wp-image-11520" src="https://www.speakingofchina.com/wp-content/uploads/2017/11/屏幕快照-2017-10-28-下午4.13.22.png" alt="" width="597" height="430" srcset="https://www.speakingofchina.com/wp-content/uploads/2017/11/屏幕快照-2017-10-28-下午4.13.22.png 597w, https://www.speakingofchina.com/wp-content/uploads/2017/11/屏幕快照-2017-10-28-下午4.13.22-300x216.png 300w" sizes="(max-width: 597px) 100vw, 597px" /></p>
<p>Jun and I took this shot just after moving from Hangzhou to Beijing.</p>
<h3>2018</h3>
<p><img class="size-full wp-image-12334" src="https://www.speakingofchina.com/wp-content/uploads/2018/04/IMG_20180407_181151.jpg" alt="" width="2592" height="1944" /></p>
<p>As spring arrived in the park near our home in Beijing, Jun and I took the time to take a walk and appreciate the flowers.</p>
<h3>2019</h3>
<p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-14567" src="https://www.speakingofchina.com/wp-content/uploads/2019/07/IMG_20190714_180444_compress88-1-2-1024x767.jpg" alt="" width="800" height="599" srcset="https://www.speakingofchina.com/wp-content/uploads/2019/07/IMG_20190714_180444_compress88-1-2-1024x767.jpg 1024w, https://www.speakingofchina.com/wp-content/uploads/2019/07/IMG_20190714_180444_compress88-1-2-300x225.jpg 300w, https://www.speakingofchina.com/wp-content/uploads/2019/07/IMG_20190714_180444_compress88-1-2-768x575.jpg 768w, https://www.speakingofchina.com/wp-content/uploads/2019/07/IMG_20190714_180444_compress88-1-2.jpg 1440w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Jun and I are taking a stroll through a park in Beijing on a gorgeous summer afternoon.</p>
<p>Here&#8217;s hoping for many more incredible years to come together!</p>


<div id="optinforms-form3-container" class="optinforms-form-container"><form method="post" action="//speakingofchina.us11.list-manage.com/subscribe/post?u=f8ba85d3540e73357f2f43503&id=df020fa063"><div id="optinforms-form3"><div id="optinforms-form3-inside" style="background:#d0fcc4"><div id="optinforms-form3-container-left"><div id="optinforms-form3-title" style="font-family:Droid Serif; font-size:30px; line-height:30px; color:#24b0e2">Did you enjoy this article?</div><div id="optinforms-form3-subtitle" style="font-family:Arial; font-size:16px; color:#000000">Sign up now and receive an email whenever I publish new blog posts. We respect your privacy. You can unsubscribe at any time.</div></div><div id="optinforms-form3-container-right"><input required type="text" id="optinforms-form3-name-field" name="OF_NAME" placeholder="Your Name" style="font-family:Arial, Helvetica, sans-serif; font-size:12px; color:#666666" /><input required type="text" id="optinforms-form3-email-field" name="EMAIL" placeholder="Your Email Address" style="font-family:Arial, Helvetica, sans-serif; font-size:12px; color:#666666" />
<input type="hidden" name="FNAME" autocomplete="off" class="optinforms-mailchimp-field" />
<input type="hidden" name="LNAME" autocomplete="off" class="optinforms-mailchimp-field" />
<input type="submit" name="submit" id="optinforms-form3-button" value="Sign Up Today!" style="font-family:Arial, Helvetica, sans-serif; font-size:18px; color:#FFFFFF; background-color:#dd3333" />
<div class="optinforms-confirm-checkbox optinforms-form1-confirm-checkbox">
<input type="checkbox" required /> I agree to have my personal information transfered to MailChimp ( <a href="https://mailchimp.com/legal/privacy/" target="_blank">more information</a> )
</div>
</div><div class="clear"></div></div></div><div class="clear"></div></form></div><div class="clear"></div>

<style type='text/css'></style><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-34546693-14561-5d3fd766080f5' data-src='https://widgets.wp.com/likes/#blog_id=34546693&amp;post_id=14561&amp;origin=www.speakingofchina.com&amp;obj_id=34546693-14561-5d3fd766080f5' data-name='like-post-frame-34546693-14561-5d3fd766080f5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/" data-a2a-title="Photo Essay: Celebrating 15 Years of Marriage"><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/" data-text="Photo Essay: Celebrating 15 Years of Marriage"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Fphoto-essay-celebrating-15-years-of-marriage%2F&amp;linkname=Photo%20Essay%3A%20Celebrating%2015%20Years%20of%20Marriage" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Fphoto-essay-celebrating-15-years-of-marriage%2F&amp;linkname=Photo%20Essay%3A%20Celebrating%2015%20Years%20of%20Marriage" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/"></a><a class="a2a_button_sina_weibo" href="https://www.addtoany.com/add_to/sina_weibo?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Fphoto-essay-celebrating-15-years-of-marriage%2F&amp;linkname=Photo%20Essay%3A%20Celebrating%2015%20Years%20of%20Marriage" title="Sina Weibo" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Fphoto-essay-celebrating-15-years-of-marriage%2F&amp;linkname=Photo%20Essay%3A%20Celebrating%2015%20Years%20of%20Marriage" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.speakingofchina.com%2Fchina-articles%2Fphoto-essay-celebrating-15-years-of-marriage%2F&amp;linkname=Photo%20Essay%3A%20Celebrating%2015%20Years%20of%20Marriage" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share/Save</a></div></div> </div>
</div>
</article>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a rel="nofollow" target="_blank" href="http://www.shareasale.com/r.cfm?b=603333&u=920780&m=22299&urllink=&afftrack="><img src="https://www.shareasale.com/image/22299/GBO-China-300x250.jpg" alt="gifts to china" border="0"></a>
<ins class="bookingaff" data-aid="1537337" data-target_aid="1537337" data-prod="nsb" data-width="300" data-height="250" data-lang="en" data-df_num_properties="3">

<a href="//www.booking.com?aid=1537337">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.speakingofchina.com/china-articles/the-magic-of-finding-an-ancient-civilization-in-your-backyard-pubd-on-china-daily/" rel="prev"><span class="meta-nav">&larr;</span> The Magic of Finding an Ancient Civilization in Your Backyard &#8211; Pub&#8217;d on China Daily</a></li>
<li class="next"></li>
</ul>
<div id="comments" class="comments-area">
<h3 class="comments-title">
4 thoughts on &ldquo;<span>Photo Essay: Celebrating 15 Years of Marriage</span>&rdquo; </h3>
<ul class="comment-list">
<li class="comment even thread-even depth-1" id="li-comment-303461">
<article id="comment-303461" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/bd611505102414795a1230670ec29d35?s=74&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd611505102414795a1230670ec29d35?s=148&#038;d=identicon&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i><a href='http://www.thedutchinesecouple.com' rel='external nofollow' class='url'>Christine</a></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>July 30, 2019 at 7:24 am</div><a class="comment-permalink" href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303461"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment">
<p>Happy anniversary!!! Beautiful photos, and fun to walk through the years with you. 🙂</p>
<a rel='nofollow' class='comment-reply-link' href='#comment-303461' data-commentid="303461" data-postid="14561" data-belowelement="comment-303461" data-respondelement="respond" aria-label='Reply to Christine'>Reply</a> </section>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-303462">
<article id="comment-303462" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/7306c6b4169d0562f48815f2a434106f?s=74&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7306c6b4169d0562f48815f2a434106f?s=148&#038;d=identicon&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>George</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>July 30, 2019 at 7:39 am</div><a class="comment-permalink" href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303462"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment">
<p>Congrats!!</p>
<a rel='nofollow' class='comment-reply-link' href='#comment-303462' data-commentid="303462" data-postid="14561" data-belowelement="comment-303462" data-respondelement="respond" aria-label='Reply to George'>Reply</a> </section>
</article>
</li>
<li class="comment even thread-even depth-1" id="li-comment-303464">
<article id="comment-303464" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/c1ad3f9ae5dd2403e3f85a86be4be139?s=74&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c1ad3f9ae5dd2403e3f85a86be4be139?s=148&#038;d=identicon&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Mira</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>July 30, 2019 at 8:19 am</div><a class="comment-permalink" href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303464"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment">
<p>Congratulations&#8230;.it’s a beautiful love you share for each other!</p>
<a rel='nofollow' class='comment-reply-link' href='#comment-303464' data-commentid="303464" data-postid="14561" data-belowelement="comment-303464" data-respondelement="respond" aria-label='Reply to Mira'>Reply</a> </section>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-303472">
<article id="comment-303472" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/d52d39fd36c11ce78141b6ca0d403088?s=74&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d52d39fd36c11ce78141b6ca0d403088?s=148&#038;d=identicon&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Boiling</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>July 30, 2019 at 11:14 am</div><a class="comment-permalink" href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303472"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment">
<p>Happy anniversary to both of you!!</p>
<a rel='nofollow' class='comment-reply-link' href='#comment-303472' data-commentid="303472" data-postid="14561" data-belowelement="comment-303472" data-respondelement="respond" aria-label='Reply to Boiling'>Reply</a> </section>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/china-articles/photo-essay-celebrating-15-years-of-marriage/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.speakingofchina.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" /><span><strong>Sign me up for the newsletter and new post updates!</strong></span></label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef40dc5299" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228" /></p> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
<div id="secondary">
<aside id="text-11" class="widget widget_text clearfix"> <div class="textwidget"><div align="left"><a href="https://www.speakingofchina.com/jun-yu-v-idaho-state-university-case-summary/"><img src="https://www.speakingofchina.com/wp-content/uploads/2017/05/ISU-screwed-him-you-can-help1.jpg" /></a></div>
<strong><a href="https://www.speakingofchina.com/jun-yu-v-idaho-state-university-case-summary/">Learn more about this important case</a></strong>. <strong>#JusticeForJun</strong>
<br>
<br></div>
</aside><aside id="text-14" class="widget widget_text clearfix"> <div class="textwidget"><div align="left"><a href="https://www.speakingofchina.com/justice-for-jun/next-amazon-com-order-come-justiceforjun/"><img src="https://www.speakingofchina.com/wp-content/uploads/2016/11/IMG_20160901_shopamazonsmall.jpg" /></a></div>
<p>Shop Amazon <strong><a href="https://www.amazon.com//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll2&#038;tag=thwuwa-20&#038;linkId=450498e3b4452fd4a4e1415e855c1daf" rel="nofollow">USA/Canada/UK</a></strong> and in <strong><a href="https://www.amazon.de//ref=as_li_ss_tl?ie=UTF8&#038;linkCode=ll2&#038;tag=&#038;linkId=cd789b2db7e8bd44b460a40e779651fa" rel="nofollow">Germany</a></strong>.</p>
</div>
</aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget clearfix"><h3 class="widget-title"><span>Get social &#038; follow me!</span></h3><ul><li><a href="https://www.facebook.com/pages/Speaking-of-China/153286054709228/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View pages/Speaking-of-China/153286054709228&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/jossailin/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View jossailin&#8217;s profile on Twitter</span></a></li><li><a href="https://www.pinterest.com/jeikenburg/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jeikenburg&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.linkedin.com/in/jeikenburg/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View jeikenburg&#8217;s profile on LinkedIn</span></a></li></ul></aside><aside id="text-12" class="widget widget_text clearfix"><h3 class="widget-title"><span>WeChat/微信号: speakingchina</span></h3> <div class="textwidget"><div align="left"><img src="https://www.speakingofchina.com/wp-content/uploads/2016/10/qrcode_for_gh_d6863799ea5f_258.jpg" /></div></div>
</aside><aside id="text-6" class="widget widget_text clearfix"><h3 class="widget-title"><span>Published Works</span></h3> <div class="textwidget"><p><a href="http://www.amazon.com/gp/product/9881219523/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=9881219523&linkCode=as2&tag=thwuwa-20" title="How Does One Dress to Buy Dragonfruit"><img src="https://farm8.staticflickr.com/7340/13891247578_770814d2ef_m.jpg" width="158" height="240" alt="Dragonfruit Front Cover"></a><br />
Buy a copy of the fabulous 2014 anthology <em><a href="http://www.amazon.com/gp/product/9881219523/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=9881219523&linkCode=as2&tag=thwuwa-20" title="How Does One Dress to Buy Dragonfruit">How Does One Dress to Buy Dragonfruit?</a></em> and read my essay <a href="https://www.speakingofchina.com/china-articles/photo-essay-huangshan-honeymoon-true-story-featured-dragonfruit-anthology/">"Huangshan Honeymoon"</a>!</p>
<p>My essay "Red Couplets" is also included in the 2013 China expat travel anthology <em><a href="http://www.amazon.com/gp/product/9881616409/ref=as_li_ss_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=9881616409&linkCode=as2&tag=thwuwa-20" title="Unsavory Elements">Unsavory Elements</a></em>. </p>
</div>
</aside>
<aside id="wpp-3" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>10 Most Popular Posts</span></h3>

<ul class="wpp-list">
<li>
<a href="https://www.speakingofchina.com/china-articles/chinese-men-are-sexy/" title="Chinese Men Are Sexy" class="wpp-post-title" target="_self">Chinese Men Are Sexy</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">112 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/gifts-chinese-family/" title="Giving Gifts to Your Chinese family &#8211; A Modest Guide" class="wpp-post-title" target="_self">Giving Gifts to Your Chinese family &#8211; A Modest Guide</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">59 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/yangxifu-pride/6-stunning-celebrity-couples-asian-men-non-asian-women/" title="6 Stunning Celebrity Couples of Asian Men &#038; Non-Asian Women" class="wpp-post-title" target="_self">6 Stunning Celebrity Couples of Asian Men &#038; Non-Asian Women</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">40 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/does-he-like-me/" title="Ask the Yangxifu: Does He Like Me? Signs a Chinese Man Might Be Into You" class="wpp-post-title" target="_self">Ask the Yangxifu: Does He Like Me? Signs a Chinese Man Might Be Into You</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">38 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/china-articles/chinese-mother-in-law-relationship/" title="The Troubling Chinese Mother-in-law Relationship" class="wpp-post-title" target="_self">The Troubling Chinese Mother-in-law Relationship</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">225 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/impress-chinese-boyfriend-girlfriend-parents-chinese-new-year/" title="Ask the Yangxifu: How to impress your Chinese boyfriend&#8217;s (or girlfriend&#8217;s) family during Chinese New Year" class="wpp-post-title" target="_self">Ask the Yangxifu: How to impress your Chinese boyfriend&#8217;s (or girlfriend&#8217;s) family during Chinese New Year</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">34 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/china-articles/foreign-women-chinese-boyfriend-chinese-husband/" title="On the Rarity of Foreign Women and Chinese Boyfriends/Chinese Husbands" class="wpp-post-title" target="_self">On the Rarity of Foreign Women and Chinese Boyfriends/Chinese Husbands</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">479 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/mandarin-love/mandarin-love-chinese-idioms-for-talking-about-sex/" title="Mandarin Love: Chinese Idioms For Talking About Sex" class="wpp-post-title" target="_self">Mandarin Love: Chinese Idioms For Talking About Sex</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">22 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/ask-the-yangxifu/movies-with-chinese-men-western-women-love/" title="Ask the Yangxifu: Movies with Chinese Men and Western Women in Love" class="wpp-post-title" target="_self">Ask the Yangxifu: Movies with Chinese Men and Western Women in Love</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">40 comments</span></span>
</li>
<li>
<a href="https://www.speakingofchina.com/media/amwf-movies-worth-watching/" title="11 Critically Acclaimed AMWF Movies Worth Watching" class="wpp-post-title" target="_self">11 Critically Acclaimed AMWF Movies Worth Watching</a>
<span class="wpp-meta post-stats"><span class="wpp-comments">18 comments</span></span>
</li>
</ul>
</aside>
<aside id="recent-posts-2" class="widget widget_recent_entries clearfix"> <h3 class="widget-title"><span>Recent Posts</span></h3> <ul>
<li>
<a href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/">Photo Essay: Celebrating 15 Years of Marriage</a>
</li>
<li>
<a href="https://www.speakingofchina.com/china-articles/the-magic-of-finding-an-ancient-civilization-in-your-backyard-pubd-on-china-daily/">The Magic of Finding an Ancient Civilization in Your Backyard &#8211; Pub&#8217;d on China Daily</a>
</li>
<li>
<a href="https://www.speakingofchina.com/bookreviews/touching-home-in-china-curriculum/">&#8216;Touching Home in China&#8217; Explores Nation, Lives of Girls in Insightful, Intimate Curriculum</a>
</li>
<li>
<a href="https://www.speakingofchina.com/double-happiness/chinese-bass-player-american-woman-guangzhou/">Chinese Bass Player, American Woman Start Lifelong &#8216;Duet&#8217; in Guangzhou</a>
</li>
<li>
<a href="https://www.speakingofchina.com/yangxifu-pride/janet-deneefe-ketut-suardana-bali-indonesia/">The Magical World of Janet DeNeefe and Ketut Suardana in Bali, Indonesia</a>
</li>
</ul>
</aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Your Comments on Speaking of China</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Boiling</span> on <a href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303472">Photo Essay: Celebrating 15 Years of Marriage</a></li><li class="recentcomments"><span class="comment-author-link">Mira</span> on <a href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303464">Photo Essay: Celebrating 15 Years of Marriage</a></li><li class="recentcomments"><span class="comment-author-link">George</span> on <a href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303462">Photo Essay: Celebrating 15 Years of Marriage</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thedutchinesecouple.com' rel='external nofollow' class='url'>Christine</a></span> on <a href="https://www.speakingofchina.com/china-articles/photo-essay-celebrating-15-years-of-marriage/#comment-303461">Photo Essay: Celebrating 15 Years of Marriage</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.workinjurylawca.com' rel='external nofollow' class='url'>Fred</a></span> on <a href="https://www.speakingofchina.com/double-happiness/chinese-bass-player-american-woman-guangzhou/#comment-303292">Chinese Bass Player, American Woman Start Lifelong &#8216;Duet&#8217; in Guangzhou</a></li></ul></aside><aside id="categories-435450501" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3> <ul>
<li class="cat-item cat-item-1031"><a href="https://www.speakingofchina.com/category/amwf-history/">AMWF History</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.speakingofchina.com/category/china-articles/" title="Articles about love, family and relationships in China.">Articles</a>
</li>
<li class="cat-item cat-item-125"><a href="https://www.speakingofchina.com/category/ask-the-yangxifu/" title="Answers to your questions about dating, marriage and family in China/Chinese culture or the West.">Ask the Yangxifu</a>
</li>
<li class="cat-item cat-item-184"><a href="https://www.speakingofchina.com/category/bookreviews/">Book Reviews</a>
</li>
<li class="cat-item cat-item-387"><a href="https://www.speakingofchina.com/category/double-happiness/" title="Stories of falling in love, weddings, marriage and more about Chinese-Western couples.">Double Happiness</a>
</li>
<li class="cat-item cat-item-578"><a href="https://www.speakingofchina.com/category/fenshou/" title="Stories of love lost between Chinese and Westerners. ">Fenshou</a>
</li>
<li class="cat-item cat-item-678"><a href="https://www.speakingofchina.com/category/guest-posts/">Guest Posts</a>
</li>
<li class="cat-item cat-item-988"><a href="https://www.speakingofchina.com/category/justice-for-jun/">Justice for Jun</a>
</li>
<li class="cat-item cat-item-395"><a href="https://www.speakingofchina.com/category/mandarin-love/" title="On Chinese idioms and phrases related to love, family and relationships.">Mandarin Love</a>
</li>
<li class="cat-item cat-item-1246"><a href="https://www.speakingofchina.com/category/media/">Media</a>
</li>
<li class="cat-item cat-item-116"><a href="https://www.speakingofchina.com/category/china-memoir-yangxifu/" title="How one American woman from the big city fell in love with a Chinese man from the countryside, bridged the cultural gap, and became his wife.">Memoirs of a Yangxifu</a>
</li>
<li class="cat-item cat-item-45"><a href="https://www.speakingofchina.com/category/ten-years-in-china-2009/">Ten Years in China &#8211; 2009</a>
</li>
<li class="cat-item cat-item-127"><a href="https://www.speakingofchina.com/category/travel-china-yangxifu/">Travel China with the Yangxifu</a>
</li>
<li class="cat-item cat-item-381"><a href="https://www.speakingofchina.com/category/yangxifu-pride/" title="Stories and articles that make you proud to be a part of the community of Chinese men and Western women in love.">Yangxifu Pride</a>
</li>
<li class="cat-item cat-item-404"><a href="https://www.speakingofchina.com/category/yin-yang/" title="Stories of finding balance in Chinese/Western cross-cultural relationships.">Yin-Yang</a>
</li>
<li class="cat-item cat-item-700"><a href="https://www.speakingofchina.com/category/zhongwenban/">中文版</a>
</li>
</ul>
</aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Monthly Archives</span></h3> <label class="screen-reader-text" for="archives-dropdown-2">Monthly Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.speakingofchina.com/2019/07/'> July 2019 </option>
<option value='https://www.speakingofchina.com/2019/06/'> June 2019 </option>
<option value='https://www.speakingofchina.com/2019/05/'> May 2019 </option>
<option value='https://www.speakingofchina.com/2019/04/'> April 2019 </option>
<option value='https://www.speakingofchina.com/2019/03/'> March 2019 </option>
<option value='https://www.speakingofchina.com/2019/02/'> February 2019 </option>
<option value='https://www.speakingofchina.com/2019/01/'> January 2019 </option>
<option value='https://www.speakingofchina.com/2018/12/'> December 2018 </option>
<option value='https://www.speakingofchina.com/2018/11/'> November 2018 </option>
<option value='https://www.speakingofchina.com/2018/10/'> October 2018 </option>
<option value='https://www.speakingofchina.com/2018/09/'> September 2018 </option>
<option value='https://www.speakingofchina.com/2018/08/'> August 2018 </option>
<option value='https://www.speakingofchina.com/2018/07/'> July 2018 </option>
<option value='https://www.speakingofchina.com/2018/06/'> June 2018 </option>
<option value='https://www.speakingofchina.com/2018/05/'> May 2018 </option>
<option value='https://www.speakingofchina.com/2018/04/'> April 2018 </option>
<option value='https://www.speakingofchina.com/2018/03/'> March 2018 </option>
<option value='https://www.speakingofchina.com/2018/02/'> February 2018 </option>
<option value='https://www.speakingofchina.com/2018/01/'> January 2018 </option>
<option value='https://www.speakingofchina.com/2017/12/'> December 2017 </option>
<option value='https://www.speakingofchina.com/2017/11/'> November 2017 </option>
<option value='https://www.speakingofchina.com/2017/10/'> October 2017 </option>
<option value='https://www.speakingofchina.com/2017/09/'> September 2017 </option>
<option value='https://www.speakingofchina.com/2017/08/'> August 2017 </option>
<option value='https://www.speakingofchina.com/2017/07/'> July 2017 </option>
<option value='https://www.speakingofchina.com/2017/06/'> June 2017 </option>
<option value='https://www.speakingofchina.com/2017/05/'> May 2017 </option>
<option value='https://www.speakingofchina.com/2017/04/'> April 2017 </option>
<option value='https://www.speakingofchina.com/2017/03/'> March 2017 </option>
<option value='https://www.speakingofchina.com/2017/02/'> February 2017 </option>
<option value='https://www.speakingofchina.com/2017/01/'> January 2017 </option>
<option value='https://www.speakingofchina.com/2016/12/'> December 2016 </option>
<option value='https://www.speakingofchina.com/2016/11/'> November 2016 </option>
<option value='https://www.speakingofchina.com/2016/10/'> October 2016 </option>
<option value='https://www.speakingofchina.com/2016/09/'> September 2016 </option>
<option value='https://www.speakingofchina.com/2016/08/'> August 2016 </option>
<option value='https://www.speakingofchina.com/2016/07/'> July 2016 </option>
<option value='https://www.speakingofchina.com/2016/06/'> June 2016 </option>
<option value='https://www.speakingofchina.com/2016/05/'> May 2016 </option>
<option value='https://www.speakingofchina.com/2016/04/'> April 2016 </option>
<option value='https://www.speakingofchina.com/2016/03/'> March 2016 </option>
<option value='https://www.speakingofchina.com/2016/02/'> February 2016 </option>
<option value='https://www.speakingofchina.com/2016/01/'> January 2016 </option>
<option value='https://www.speakingofchina.com/2015/12/'> December 2015 </option>
<option value='https://www.speakingofchina.com/2015/11/'> November 2015 </option>
<option value='https://www.speakingofchina.com/2015/10/'> October 2015 </option>
<option value='https://www.speakingofchina.com/2015/09/'> September 2015 </option>
<option value='https://www.speakingofchina.com/2015/08/'> August 2015 </option>
<option value='https://www.speakingofchina.com/2015/07/'> July 2015 </option>
<option value='https://www.speakingofchina.com/2015/06/'> June 2015 </option>
<option value='https://www.speakingofchina.com/2015/05/'> May 2015 </option>
<option value='https://www.speakingofchina.com/2015/04/'> April 2015 </option>
<option value='https://www.speakingofchina.com/2015/03/'> March 2015 </option>
<option value='https://www.speakingofchina.com/2015/02/'> February 2015 </option>
<option value='https://www.speakingofchina.com/2015/01/'> January 2015 </option>
<option value='https://www.speakingofchina.com/2014/12/'> December 2014 </option>
<option value='https://www.speakingofchina.com/2014/11/'> November 2014 </option>
<option value='https://www.speakingofchina.com/2014/10/'> October 2014 </option>
<option value='https://www.speakingofchina.com/2014/09/'> September 2014 </option>
<option value='https://www.speakingofchina.com/2014/08/'> August 2014 </option>
<option value='https://www.speakingofchina.com/2014/07/'> July 2014 </option>
<option value='https://www.speakingofchina.com/2014/06/'> June 2014 </option>
<option value='https://www.speakingofchina.com/2014/05/'> May 2014 </option>
<option value='https://www.speakingofchina.com/2014/04/'> April 2014 </option>
<option value='https://www.speakingofchina.com/2014/03/'> March 2014 </option>
<option value='https://www.speakingofchina.com/2014/02/'> February 2014 </option>
<option value='https://www.speakingofchina.com/2014/01/'> January 2014 </option>
<option value='https://www.speakingofchina.com/2013/12/'> December 2013 </option>
<option value='https://www.speakingofchina.com/2013/11/'> November 2013 </option>
<option value='https://www.speakingofchina.com/2013/10/'> October 2013 </option>
<option value='https://www.speakingofchina.com/2013/09/'> September 2013 </option>
<option value='https://www.speakingofchina.com/2013/08/'> August 2013 </option>
<option value='https://www.speakingofchina.com/2013/07/'> July 2013 </option>
<option value='https://www.speakingofchina.com/2013/06/'> June 2013 </option>
<option value='https://www.speakingofchina.com/2013/05/'> May 2013 </option>
<option value='https://www.speakingofchina.com/2013/04/'> April 2013 </option>
<option value='https://www.speakingofchina.com/2013/03/'> March 2013 </option>
<option value='https://www.speakingofchina.com/2013/02/'> February 2013 </option>
<option value='https://www.speakingofchina.com/2013/01/'> January 2013 </option>
<option value='https://www.speakingofchina.com/2012/12/'> December 2012 </option>
<option value='https://www.speakingofchina.com/2012/11/'> November 2012 </option>
<option value='https://www.speakingofchina.com/2012/10/'> October 2012 </option>
<option value='https://www.speakingofchina.com/2012/09/'> September 2012 </option>
<option value='https://www.speakingofchina.com/2012/08/'> August 2012 </option>
<option value='https://www.speakingofchina.com/2012/07/'> July 2012 </option>
<option value='https://www.speakingofchina.com/2012/06/'> June 2012 </option>
<option value='https://www.speakingofchina.com/2012/05/'> May 2012 </option>
<option value='https://www.speakingofchina.com/2012/04/'> April 2012 </option>
<option value='https://www.speakingofchina.com/2012/03/'> March 2012 </option>
<option value='https://www.speakingofchina.com/2012/02/'> February 2012 </option>
<option value='https://www.speakingofchina.com/2012/01/'> January 2012 </option>
<option value='https://www.speakingofchina.com/2011/12/'> December 2011 </option>
<option value='https://www.speakingofchina.com/2011/11/'> November 2011 </option>
<option value='https://www.speakingofchina.com/2011/10/'> October 2011 </option>
<option value='https://www.speakingofchina.com/2011/09/'> September 2011 </option>
<option value='https://www.speakingofchina.com/2011/08/'> August 2011 </option>
<option value='https://www.speakingofchina.com/2011/07/'> July 2011 </option>
<option value='https://www.speakingofchina.com/2011/06/'> June 2011 </option>
<option value='https://www.speakingofchina.com/2011/05/'> May 2011 </option>
<option value='https://www.speakingofchina.com/2011/04/'> April 2011 </option>
<option value='https://www.speakingofchina.com/2011/03/'> March 2011 </option>
<option value='https://www.speakingofchina.com/2011/02/'> February 2011 </option>
<option value='https://www.speakingofchina.com/2011/01/'> January 2011 </option>
<option value='https://www.speakingofchina.com/2010/12/'> December 2010 </option>
<option value='https://www.speakingofchina.com/2010/11/'> November 2010 </option>
<option value='https://www.speakingofchina.com/2010/10/'> October 2010 </option>
<option value='https://www.speakingofchina.com/2010/09/'> September 2010 </option>
<option value='https://www.speakingofchina.com/2010/08/'> August 2010 </option>
<option value='https://www.speakingofchina.com/2010/07/'> July 2010 </option>
<option value='https://www.speakingofchina.com/2010/06/'> June 2010 </option>
<option value='https://www.speakingofchina.com/2010/05/'> May 2010 </option>
<option value='https://www.speakingofchina.com/2010/04/'> April 2010 </option>
<option value='https://www.speakingofchina.com/2010/03/'> March 2010 </option>
<option value='https://www.speakingofchina.com/2010/02/'> February 2010 </option>
<option value='https://www.speakingofchina.com/2010/01/'> January 2010 </option>
<option value='https://www.speakingofchina.com/2009/12/'> December 2009 </option>
<option value='https://www.speakingofchina.com/2009/11/'> November 2009 </option>
<option value='https://www.speakingofchina.com/2009/10/'> October 2009 </option>
<option value='https://www.speakingofchina.com/2009/09/'> September 2009 </option>
<option value='https://www.speakingofchina.com/2009/08/'> August 2009 </option>
<option value='https://www.speakingofchina.com/2009/07/'> July 2009 </option>
<option value='https://www.speakingofchina.com/2009/06/'> June 2009 </option>
<option value='https://www.speakingofchina.com/2009/05/'> May 2009 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside><aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>Bills to Pay</span></h3> <div class="textwidget"><ins class="bookingaff" data-aid="1537337" data-target_aid="1537337" data-prod="nsb" data-width="300" data-height="250" data-lang="en" data-df_num_properties="3">

<a href="//www.booking.com?aid=1537337">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primevideochannels&banner=1E0AR7ZBTK5HEDE0CM82&f=ifr&lc=pf4&linkID=b892fea1238a4f4d1a4e07b819a4d648&t=thwuwa-20&tracking_id=thwuwa-20" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<a rel="nofollow noopener noreferrer" target="_blank" href="http://www.shareasale.com/r.cfm?b=603333&u=920780&m=22299&urllink=&afftrack="><img src="https://www.shareasale.com/image/22299/GBO-China-300x250.jpg" alt="gifts to china" border="0"></a>
<strong>Want to send a gift basket to China?</strong> <a target="_blank" href="http://www.shareasale.com/u.cfm?d=18381&m=22299&u=920780" rel="noopener noreferrer">Click here to save 5% on your order from Gift Baskets Overseas.</a></div>
</aside><aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>The Fine Print/Disclosure</span></h3> <div class="textwidget"><p>Read our <strong><a href="https://www.speakingofchina.com/disclosure-policy/">Advertising Disclosure Policy</a></strong>.</p>
<p><span xmlns:dct="http://purl.org/dc/terms/" href="http://purl.org/dc/dcmitype/Text" property="dct:title" rel="dct:type">Speaking of China</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="https://www.speakingofchina.com" property="cc:attributionName" rel="cc:attributionURL">Jocelyn Eikenburg</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/3.0/">Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License</a>.</p>
<p><a href="http://www.dmca.com/Protection/Status.aspx?ID=9099dd16-d482-429f-9e29-2cf189b00b72" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120l.png?ID=9099dd16-d482-429f-9e29-2cf189b00b72" alt="DMCA.com Protection Status"></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script></p>
</div>
</aside><aside id="search-4" class="widget widget_search clearfix"><form action="https://www.speakingofchina.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form></aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/pages/Speaking-of-China/153286054709228/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/jossailin/" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.pinterest.com/jeikenburg/" target="_blank"><i class="fa fa-pinterest"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
<div class="copyright">Copyright &copy; 2019 <a href="https://www.speakingofchina.com/" title="Speaking of China"><span>Speaking of China</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div> </div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://www.speakingofchina.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4></h4>
<div class="cli-privacy-content">
<p class="cli-privacy-content-text"></p>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section cli-privacy-tab">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile">
</a>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade">
<p></p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary
</a>
<div class="cli-switch">
<input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
<label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script> <div style="display:none">
<div class="grofile-hash-map-bd611505102414795a1230670ec29d35">
</div>
<div class="grofile-hash-map-d44d4aff56d81ee9133588fccac20cbf">
</div>
<div class="grofile-hash-map-c1ad3f9ae5dd2403e3f85a86be4be139">
</div>
<div class="grofile-hash-map-d52d39fd36c11ce78141b6ca0d403088">
</div>
</div>
<link rel='stylesheet' id='genericons-css' href='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.speakingofchina.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/navigation.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.5.3'></script>
<script async="async" type='text/javascript' src='https://www.speakingofchina.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201931#ver=201931' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'34546693',post:'14561',tz:'8',srv:'www.speakingofchina.com'} ]);
	_stq.push([ 'clickTrackerInit', '34546693', '14561' ]);
</script>
</body>
</html>
